今天更新了jenkins2.289版本,更新之后修改旧项目配置不能保存,有没有老师知道怎么解决,感觉这个版本bug挺多的,要回退吗?

样式乱掉了


多出了很多之前没有用过的插件,删除不了

求解答

你是通过什么方式升级的? 上一个版本是多少进行的升级?

下载的war包

下载的是 2.289版本的 war 包升级的吗?初始化设置的时候,安装插件方式选择是哪一种?

谢谢老哥,问题已经解决了,我更新了一下对应的插件。publish-over-ssh/

1赞

老哥 我也出现这种情况了,更新了这个插件但是没用,请问怎么解决

看看插件设置,都显示什么或报了什么错?

我也出现了,把插件都更新一遍就好了,可能是版本不兼容我是246>291